V-control linux

Home Forums V-Control General V-control linux

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1516
    pmn
    Participant

    how to install V-Control software on Raspberry pi (Raspbian) with sudo apt-get install?

    #1517
    Dierk
    Participant

    V-Control does not run on ARM processors, you need a x86 CPU.

    #1518
    pmn
    Participant

    Ok Thanks Dierk

    #1519
    pmn
    Participant

    Will the V-control software run on Gigabite Brix and windows 8?

    #1645
    Dierk Walter
    Keymaster

    V-Control 4.0 is now available for Raspberry Pi

    #1652
    pmn
    Participant

    That’s great. Where can I find the installation procedure?
    Can one install it with sudo-apt get install just like other software’s on RPI?
    Thanks

    #1653
    Dierk Walter
    Keymaster

    in the Manual.

    The installation process is described here

    https://v-control.com/wiki/doku.php/system_requirements_installation

    #1654
    pmn
    Participant

    Many Thanks.
    I could install it on RPI.
    However I found some problems in it.
    In configure chanel Environment window when you select interface type UDP
    The window to enter the Target IP is Half Visible, so while entering the IP address its not fully visible.Hope you will clear this in stable version(I suppose this is your BETA version).
    Same is the case for some other windows also.

    #1668
    steve88
    Participant

    Hey,

    Sorry to hijack this thread, I have been having a look at pi version of V-Control and I get the following when it boots?

    #1670
    Dierk Walter
    Keymaster

    Oops, I forgot to add Devices.rsd, Interpreter.bas and Timestrips.bas to the zip archive. Please download again and check. Can you please report if it’s working now?

    #1674
    steve88
    Participant

    Hi Dierk,

    I can confirm that this is working now, with the devices in the database, I will test it with a few devices over the coming days..

    Although I have found the new release of Rasbian to be abit of a pain when trying to configure the network port as it keeps deferring back to its initial setup..but will look into it.

    Thanks

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.
Scroll to top