Reply To: Can't run V-Control 3.7.18 Mac OS X

Home Forums V-Control General Can't run V-Control 3.7.18 Mac OS X Reply To: Can't run V-Control 3.7.18 Mac OS X

#1407
kenm
Participant

Hi again,

I had some more time to play around with this today and I got it working. While I’m not exactly sure why it’s working now I’d like to at least list out what I did so others may benefit.

1) I thought maybe the symptoms had to do with the app needing to be in the /Applications directory so I moved it there. When I tried to run it I got the same error message and license agreement prompt but this time when I clicked “Accept” it took it and the program started.

2) When I closed the program I noticed that it had created v-control.ini and users.db in my applications directory.

3) I already had a users.db in the original folder from the .zip archive so I moved just the app and v-control.ini file back to the original folder.

4) When I ran the program from the original folder it ran fine that time.

5) I noticed that the settings in the v-control.ini were wrong since they were pointing to /Applications/ directory where I first ran the app.

6) I renamed v-control.ini and ran the program again and again it started up fine and it also created a new v-control.ini file with the proper directory path.

At this point I’m up and running.

–Ken

Scroll to top